无法在macOS Sierra上安装mysql2 gem[英] Can't install mysql2 gem on macOS Sierra

本文是小编为大家收集整理的关于无法在macOS Sierra上安装mysql2 gem的处理方法,想解了无法在macOS Sierra上安装mysql2 gem的问题怎么解决?无法在macOS Sierra上安装mysql2 gem问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

我正在新的 ma​​cOS Sierra .

中设置我的开发环境

首先,我安装了Rbenv、Ruby (2.3.1)、Homebrew等最新版本的MySQL(5.7.15).

$ brew install mysql
$ mysql.server start

好的,MySQL 已初始化.是时候安装 mysql2 gem...

$ gem install mysql2 -- --with-mysql-config=/usr/local/Cellar/mysql/5.7.15/bin/mysql_config

但它没有用.

本文地址:https://www.itbaoku.cn/post/786404.html