在linux debian中找不到bundle命令[英] bundle command not found in linux debian

本文是小编为大家收集整理的关于在linux debian中找不到bundle命令的处理方法,想解了在linux debian中找不到bundle命令的问题怎么解决?在linux debian中找不到bundle命令问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

当我输入 bundle install 时,我收到错误"-bash: bundle: command not found".

如何查看是否安装了 bundler?

gem 环境返回以下内容

RubyGems Environment:
  - RUBYGEMS VERSION: 1.2.0
  - RUBY VERSION: 1.8.7 (2008-08-11 patchlevel 72) [x86_64-linux]
  - INSTALLATION DIRECTORY: /var/lib/gems/1.8
  - RUBY EXECUTABLE: /usr/bin/ruby1.8
  - EXECUTABLE DIRECTORY: /var/lib/gems/1.8/bin
  - RUBYGEMS PLATFORMS:
    - ruby
    - x86_64-linux
  - GEM PATHS:
     - /var/lib/gems/1.8
  - GEM CONFIGURATION:
     - :update_sources => true
     - :verbose => true
     - :benchmark => false
     - :backtrace => false
     - :bulk_threshold => 1000
  - REMOTE SOURCES:
     - http://gems.rubyforge.org/

有人能解释一下如何让 bundler 命令工作吗?我是这个主题的新手..

推荐答案

gem install bundler

或者可能,因为有一个可执行文件

sudo gem install bundler

本文地址:https://www.itbaoku.cn/post/786442.html