更新rails到一个特定的版本[英] Update rails to a specific version

本文是小编为大家收集整理的关于更新rails到一个特定的版本的处理方法,想解了更新rails到一个特定的版本的问题怎么解决?更新rails到一个特定的版本问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

如何将 Rails 更新到特定版本?我的本地机器上有 Rails 3.2.2,但我需要更新到 3.2.3 版本.

如果我执行gem update rails,它会更新到最新的3.2.6版本.

我该怎么做?

推荐答案

gem install rails --version=3.2.3

或者使用捆绑器.写入 Gemfile:

gem 'rails', '3.2.3'

并在rails根目录中执行

bundle install

本文地址:https://www.itbaoku.cn/post/786490.html