如何在Ubuntu 9.04上同时安装Rails 2.3.2和2.3.4?[英] How to install Rails 2.3.2 and 2.3.4 simultaneously on Ubuntu 9.04?

本文是小编为大家收集整理的关于如何在Ubuntu 9.04上同时安装Rails 2.3.2和2.3.4?的处理方法,想解了如何在Ubuntu 9.04上同时安装Rails 2.3.2和2.3.4?的问题怎么解决?如何在Ubuntu 9.04上同时安装Rails 2.3.2和2.3.4?问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

我需要在我的 Ubuntu 9.04 服务器上同时安装 Rails 2.3.2 和 Rails 2.3.4.我该怎么做?

当我跑步时:

sudo gem install rails

...它安装版本 2.3.4.是否有一个命令可以用来同时安装 2.3.2 到默认(最新)版本?

谢谢!

推荐答案

使用 -v 选项来 gem:

sudo gem install rails -v=2.3.2

您必须为 2.3.4 单独安装

本文地址:https://www.itbaoku.cn/post/786653.html