如何解决 "DL已被废弃,请使用Fiddle "的问题 Rails 4.1.8?[英] how to solve" DL is deprecated, please use Fiddle" Rails 4.1.8?

本文是小编为大家收集整理的关于如何解决 "DL已被废弃,请使用Fiddle "的问题 Rails 4.1.8?的处理方法,想解了如何解决 "DL已被废弃,请使用Fiddle "的问题 Rails 4.1.8?的问题怎么解决?如何解决 "DL已被废弃,请使用Fiddle "的问题 Rails 4.1.8?问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

screenshoot my cmd

我在 rails 包上安装 ruby​​,并检查版本.当我检查 Rails 版本时,它显示 DL 已被弃用,请使用 Fiddle.如何解决 DL 已被弃用,请使用 Fiddle ?我正在使用 Windows 8.1之前谢谢.

推荐答案

由于 Ruby 2.0.0 不推荐使用 DL 以转向小提琴运动.您可以在此处找到您的最佳答案,以摆脱我不久前也遇到的警告消息.祝你好运!

本文地址:https://www.itbaoku.cn/post/786730.html