Rails需要RubyGems >= 1.3.2。请安装RubyGems并重试(我有rubygems 1.3.6!)。[英] Rails requires RubyGems >= 1.3.2. Please install RubyGems and try again (I have rubygems 1.3.6!)

本文是小编为大家收集整理的关于Rails需要RubyGems >= 1.3.2。请安装RubyGems并重试(我有rubygems 1.3.6!)。的处理方法,想解了Rails需要RubyGems >= 1.3.2。请安装RubyGems并重试(我有rubygems 1.3.6!)。的问题怎么解决?Rails需要RubyGems >= 1.3.2。请安装RubyGems并重试(我有rubygems 1.3.6!)。问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

我正在运行 rails 2.3.5 版和 ruby​​gems 1.3.6 版,当我编写脚本/服务器时出现此错误

Rails 需要 RubyGems >= 1.3.2.请安装 RubyGems 并重试:http://rubygems.rubyforge.org

任何想法如何解决这个问题?

推荐答案

我不知道出了什么问题,所以我用新版本的 rails 和 ruby​​ 安装了 rvm.

本文地址:https://www.itbaoku.cn/post/786787.html