我怎样才能改变ios sdk?[英] how can I change ios sdk?

本文是小编为大家收集整理的关于我怎样才能改变ios sdk?的处理方法,想解了我怎样才能改变ios sdk?的问题怎么解决?我怎样才能改变ios sdk?问题的解决办法?那么可以参考本文帮助大家快速定位并解决问题。

问题描述

我想更改我的 iOS SDK.我有 ios 5 和 xcode 4.2,但由于我的应用程序,我必须将其减少到 iOS 4.2 SDK.在 developer.apple.com 中带有 iOS 5 的 xcode 4.1,因此它不可用.如何使用 ios sdk 4.2 找到 xcode 4.1,或者如何在不再次下载 xcode 的情况下设置 ios sdk 4.2.如果不可能,你能给我一个 linq 下载 xcode 4.1 和 ios sdk 4.2

推荐答案

基础 SDK 应该是当前可用的 - 它是您已安装的 SDK 版本以进行编译.

但是,在设置列表的下方,您会看到您可以将"部署目标"设置为适用于较低版本的 iOS.那是指定您的应用将在其上运行的操作系统的较低版本的那个.

本文地址:https://www.itbaoku.cn/post/924335.html