使用npm安装Angular-cli时出错
当我尝试使用NPM安装Angular-CLI时,我会与Code Etimedout 获得ERR 我尝试删除代理(代理和HTTP-Proxy),试图在管理模式下运行CMD,更改了通往Nodejs目标的路径 npm ERR! code ETIMEDOUT npm ERR! errno ETIMEDOUT npm ERR! network request to https://registry.npmjs.org/@angular%2fcli failed, reason: connect ETIMEDOUT 104.16.22.35:443 npm ERR! network This is a problem related to network connectivity. npm ERR! network In most cases you are behind a proxy or have bad network settings. npm ERR! network npm
0 2024-02-21
编程技术问答社区
试图启动任何应用程序时出现崩溃
Android Studio不会启动任何应用程序(甚至来自Studio模板的新应用程序),并且失败了相同的错误: 09/29 13:54:36: Launching app $ adb push /Users/user/AndroidStudioProjects/MyApplication/app/build/outputs/apk/app-debug.apk /data/local/tmp/com.example.user.myapplication $ adb shell pm install -r "/data/local/tmp/com.example.user.myapplication" Aborted $ adb shell am start -n "com.example.user.myapplication/com.example.user.myapplication.MainActivity" -a android.intent.action.MAIN -
0 2024-02-19
编程技术问答社区
安装失败,提示 "使用'cmd软件包install-create -r -t -S 1647504'创建安装会话失败。
我在尝试通过Android Studio运行APK时收到了一条错误消息3.4.1 Messages失败的安装无法创建使用" CMD软件包install -instart -reat -r -t -s 1647504"的安装会话. 如果存在如果存在APK,然后重新安装. ,可以通过卸载APK的现有版本来解决此问题. 我尝试清洁项目,重建项目并取消选中即时运行选项,它们似乎都没有工作 解决方案 以下是对我有用的解决方案: 在Android Studio中转到工具 - > AVD Manager . 选择一个设备,您正在尝试部署APK,通过朝下的三角形扩展操作,然后从模拟器中擦除数据. 其他解决方案 我在连接到Android Studio的物理设备时收到了相同的消息,当我检查日志时,我知道这是由于我的手机的完整内存.一旦我删除一些我能够正确安装应用程序的东西. 其他解决方案 我通过"擦除数据"解决了这个问题. 要解决此问题,请访问AVD Manag
0 2024-02-18
编程技术问答社区
失败[install_failed_user_renterational:无效APK]在Android中
我正在使用Android Studio 3.0.1. 当我尝试运行应用程序 时 install_failed_user_rentercride:无效的apk 发生错误. 我也禁用即时运行. 再次我是运行应用程序,但是发生同样的错误. 04/04 10:59:08:启动应用 $ adb push g:\ android \ fundraiser \ buyforfund \ app \ build \ utputs \ apk \ apk \ debug \ app-debug.apk.apk/data/local/local/tmp/comcom.android.buyforfund $ adb shell pm安装-t -r"/data/local/tmp/com.android.buyforfund" 失败[install_failed_user_restricted:无效APK] $ adb shell pm卸载com.android.b
0 2024-02-18
编程技术问答社区
安装失败,因为设备可能有陈旧的dexed jars,与当前版本不匹配(dexopt错误)。
我无法运行从Android Studio到运行Android 2.3.6的Samsumg手机的应用程序.我正在获得应用程序安装失败的弹出窗口,请参阅下面的屏幕截图. 当我单击确定时,我会在日志中获得以下错误 Failure [INSTALL_FAILED_DEXOPT] DEVICE SHELL COMMAND: pm uninstall my.package.name Unknown failure 添加了称为"使用Google Cloud Messaging的应用程序引擎后端"的Google云模块后,我遇到了麻烦. 这是堆栈溢出问题中描述的完全相同的问题我尝试了接受的答案. ran dex-method-counts 应用我在终端中获得了"总体方法计数:24474".我不明白接下来该怎么办? (注意:我的其他设备在KitKat上运行的同一应用程序.) 请帮助解决此问题.我过去两天都在挣扎.我知道有很多类似的问题,但没有任何帮助. 构建 -
0 2024-02-18
编程技术问答社区
在Android Studio中下载SDK包时出错
java.io.ioexception:无法下载,响应:200 OK警告: 准备SDK软件包Android支持存储库时发生错误: 无法下载,响应:200可以. java.io.ioexception:不能 下载 ' Windows-3833124.zip ': dl.google.com警告:准备SDK软件包时发生错误 Android模拟器:无法下载 ' Windows-3833124.zip ': dl.google.com. java.io.ioexception:无法下载'警告: 准备SDK软件包Google存储库时发生错误:无法 下载 解决方案 我有以下类似的问题对我有用. 解决方案是: 运行Android Studio作为管理员. 重新运行更新. 它将起作用. 其他解决方案 在" [Android SDK文件夹] \.下载intermediates中删除未完成的下载".我通过这种方法解决了问题. 其他解决方案 您可以手动下载SDK:
0 2024-02-18
编程技术问答社区
Android Studio错误"安装未成功.无法安装应用程序.安装由于以下原因而失败:'null'
我正在尝试在Android Studio v3.5上的真实Android设备上运行我的应用程序.安装应用程序时会引发以下错误. > Installation did not succeed. > The application could not be installed. > Installation failed due to: 'null' 解决方案 我在Mac上也有相同的问题,这就是我解决的方法, 注意:我被尝试了提及@manoj kumar的方法, 联合国在首选项/构建,执行,部署/调试器中检查此字段 其他解决方案 针对S+(版本31及更高版本)要求Android的显式值:在存在意图过滤器时定义导出.
12 2024-02-18
编程技术问答社区
安卓系统出现INSTALL_FAILED_INSUFFICIENT_STORAGE错误的解决方案
INSTALL_FAILED_INSUFFICIENT_STORAGE错误是每个Android开发人员一生的祸根.无论应用程序大小或可用多少存储空间,都会发生这种情况.重新启动目标设备可以简要解决问题,但很快就会返回.人们有数百个(如果不是数千个)的留言板帖子,询问为什么会出现问题,但是Google的人们对这个问题感到沮丧. 有一个简单的解决方法.如果您的测试设备正在运行Android 2.2或更高版本,则使用值"preferExternal"添加android:installLocation属性.这将迫使该应用程序安装在设备的外部存储中,例如手机的SD卡. 例如:
0 2024-02-17
编程技术问答社区
安装错误。install_parse_failed_manifest_malformed?
我正在开发一个小应用程序,该应用程序列出了Android设备上存在/安装的所有应用程序.但是,当我尝试运行代码时,我会遇到以下错误. 安装错误:install_parse_failed_manifest_malformed 请任何人可以帮助我整理此错误. 解决方案 可能还有另一个错误的原因.属性 android:taskAffinity="string" 应始终以一个点开始,例如: android:taskAffinity=".string" 其他解决方案 活动名称应带有"".在您的清单文件中. 其他解决方案 packageparser.java返回interman_parse_failed_manifest_malformed错误代码 当它检测到subtest.xml文件中的任何错误时. 要隔离错误,请在logcat中查看(进行'adb install install foo.apk'命令时).在我遇到的问题中,logcat包
0 2024-02-16
编程技术问答社区
安装错误。在运行仿真器时,INSTALL_FAILED_INSUFFICIENT_STORAGE?
[2011-07-22 16:33:02 - Today] ------------------------------ [2011-07-22 16:33:02 - Today] Android Launch! [2011-07-22 16:33:02 - Today] adb is running normally. [2011-07-22 16:33:02 - Today] Performing com.horror.android.today.myMain activity launch [2011-07-22 16:33:02 - Today] Automatic Target Mode: launching new emulator with compatible AVD 'google09' [2011-07-22 16:33:02 - Today] Launching a new emulator with Virtual Device 'google09' [2011-
4 2024-02-14
编程技术问答社区
安装错误。INSTALL_FAILED_MISSING_SHARED_LIBRARY : 智能手表应用程序
我想制作一个智能WACH应用. 我使用了此网站上的说明: http://developer.sonymobile.com/knowledge-base/tutorials/android_tutorial/how-to-to-to-create-create-an-app-extension-for-sony-sony-sony-smartwatch-2/ 我想用USB电缆在手机中运行该应用,就像上面的网站一样. 这是控制台的输出: [2014-04-06 09:54:21 - SmallAppSample] ------------------------------ [2014-04-06 09:54:21 - SmallAppSample] Android Launch! [2014-04-06 09:54:21 - SmallAppSample] adb is running normally. [2014-04-06 09:54:21 -
2 2024-02-12
编程技术问答社区
Android Studio [install_failed_insuffitic_storage]
我在Android Studio的手机上安装应用程序的APK有问题.每次尝试时,我都会收到此错误消息: 09/10 22:40:00: Launching app $ adb push C:\Users\pokef\AndroidStudioProjects\Runescape\app\build\outputs\apk\app-debug.apk /data/local/tmp/com.myapps.myproductions.rsstats. $ adb shell pm install -r "/data/local/tmp/com.myapps.myproductions.rsstats." pkg: /data/local/com.myapps.myproductions.rsstats. Failure [INSTALL_FAILED_INSUFFICIENT_STORAGE] $ adb shell pm uninstall com.myapps.myproduc
2 2024-02-03
编程技术问答社区
在测试App更新时,安卓发布构建的签名APK的安装被默默地阻止了
当我尝试更新我的应用程序(在PlayStore已安装的应用程序上安装具有更高版本的签名APK时,它都没有安装(" 应用未安装"),并在Studio中显示以下错误: I/Finsky: [1144] com.google.android.finsky.verifier.impl.en.c(263): Verifying id=8, result=-1 I/Finsky: [1144] com.google.android.finsky.verifier.impl.dq.a(37): Installation silently blocked for com.somename.somename I/Finsky: [1] com.google.android.finsky.verifier.impl.en.c(139): Verification complete: id=8, package_name=com.somename.somename V/ActivityThread:
6 2024-01-30
编程技术问答社区
在设备上安装*.apk失败 '模拟器-5554'。EOF
我尝试运行的项目设置为Minsdk级别7.在运行Android Virtual Device-5554(其他设备运行良好)时,我收到了上述错误消息.它的工作速度如此之缓慢,花太多时间才能获得主屏幕甚至没有运行.最后,它给出了此错误: 无法在设备上安装 *.apk'Emulator-5554':eof 我多次重新启动计算机并蚀了几次,并清洁项目.我还尝试了此为什么Android模拟器这么慢?我们如何加快Android仿真器的速度?将其修复.昨天,它运行良好.现在是如此迟钝. 有任何建议或帮助吗?谢谢你 解决方案 我已经遇到了很多次.在每个步骤运行APK文件后,请尝试每个步骤,如果它不起作用,请移动到下一步: : 再次运行. (只需尝试重新设计). project->清洁(清洁项目以及其依赖的任何项目). 右键单击软件包资源管理器中的项目,然后将其关闭.然后关闭日食.然后重新打开两个. 与上一个步骤加项目 - >清洁相同. 重新启动AVD. 删除AVD
0 2024-01-28
编程技术问答社区
Android中的INSTALL_FAILED_MISSING_SHARED_LIBRARY错误
当我尝试运行使用Google API的Android应用程序时,我会收到以下错误 [2009-07-11 11:46:43-FIRSTMAPVIEW]安装错误:install_failed_missing_shared_library_library [2009-07-11 11:46:43-FIRSTMAPVIEW]请检查LogCat输出以获取更多详细信息. [2009-07-11 11:46:44- FIRSTMAPVIEW]启动取消! 谁能帮助我解决此错误? 解决方案 要超越 INSTALL_FAILED_MISSING_SHARED_LIBRARY Android的Google Maps错误: 安装Google Map API.可以在Eclipse Windows/Android SDK和AVD Manager->可用软件包 - >第三方附加组件 - > Google Inc.-> Google Apis. 从命令行创建新AVD.这可以通过列表来完
0 2024-01-27
编程技术问答社区
Anaconda中的PyQt5安装问题
我试图从Anaconda提示中安装Windows 10中的PYQT5.但是我发现以下错误: (base) C:\WINDOWS\system32>conda install -c dsdale24 pyqt5 Solving environment: failed UnsatisfiableError: The following specifications were found to be in conflict: - pyqt5 - zstd Use "conda info " to see the dependencies for each package. 我卸载了Anaconda并再次安装.但是同样的问题.你能建议一个解决方法吗? 解决方案 Anaconda\Scripts> conda install -c anaconda pyqt
0 2024-01-26
编程技术问答社区
在Anaconda上安装cx_freeze时的软件包冲突
我正在尝试使用Anaconda提示来安装CX_FREEZE.按照他们的网站上的内容,我使用了: conda install -c pyzo cx_freeze 我得到此错误: UnsatisfiableError: The following specifications were found to be in conflict: - cx_freeze - wincertstore Use "conda info " to see the dependencies for each package. 有人知道我在这里如何处理依赖关系吗? 谢谢. 解决方案 截至目前,只需使用pip为我工作.我打开了conda提示,并使用了以下内容: pip install cx_freeze
0 2024-01-26
编程技术问答社区
Anaconda安装的问题-创建Anaconda菜单失败
我在计算机上安装了3.5版Anaconda版本,但我决定卸载(通过控制面板),然后下载2.7版.我正在使用Windows 7. 但是,我在安装结束时有一条错误消息,我收到一个弹出窗口,说:Failed to create Anaconda menus,然后另一个说Failed to add Anaconda to the system PATH. . 当我单击这些弹出窗口上时,安装完成了,但我什至在开始菜单中都看不到anaconda. 我使用了不同的安装程序(4.2.0和4.1.1),但它仍然不起作用. 我试图为所有用户(如我在Internet上阅读)安装它,但它仍然无法使用.错误消息是不同的(请参见下面的链接),然后弹出Failed to create Anaconda menus. 您可以帮忙,因为我被卡住了,根本不能使用它? 解决方案 2.5年后,我在安装V2019.07的问题上遇到了相同的问题,但实际上该版本并不重要. Anaconda很长一段
6 2024-01-26
编程技术问答社区
Ada: cmake和PLplot在Windows上的安装
这是 ada:绘制2D图的后续跟进.我决定创建一个新帖子,因为这是一个单独的问题. Windows的PLPLOT安装在:cd plplot mkdir buildmingw cd buildmingw cmake -G "MinGW Makefiles" -DCMAKE_INSTALL_PREFIX=install .. mingw32-make mingw32-make install 我决定通过从 http:///www.cmake.org/cmake/cmake/资源/软件.html . 现在,在运行安装PLPLOT的第四个指令时(请参见上文),我得到: C:\plplot-5.9.6\buildmingw>cmake -G "MinGW Makefiles" -DCMAKE_INSTALL_PREFIX=ins tall .. CMake Error at C:/Program Files/CMake 2.8/share/cmake-2.8/Modules/CM
8 2024-01-10
编程技术问答社区
在Windows 64位系统上安装QT Jambi的问题
我一直在尝试使用QT Jambi,但是我还无法安装它.首先,这是我的系统: Windows 7 Home Premium 64位 java 6 32位(我经常使用与64位版本Java不兼容的JDownloader) 带有Code :: blocks的Mingw C ++编译器(设置设置期间所有必需的环境变量) 我也安装了cygwin,但是我不明白为什么在我得到的错误期间被提及... 我的第一个想法是尝试32位版本,因为我有32位Java,所以我链接了Eclipse中的库,尝试了在教程中找到的经典初学者程序,我收到了此消息: java.lang.ExceptionInInitializerError at com.trolltech.qt.QtJambiObject.(Unknown Source) Caused by: java.lang.RuntimeException: Loading library failed, pro
22 2024-01-08
编程技术问答社区